Video codec?

Posted in

#1 by fuukanou
2020-02-12 at 06:21
< report >Firstly let me say this applies to all four games, but I'm posting it here.

I can't get the videos to run ingame. I never knew there were videos in this series until I got to the very end of the last game and it skipped the final credits (which are the only credits in the series that are a video) very jarringly and obviously. The OPs of all the games evidently were skipped because they couldn't play. Going into the gallery of the fourth game, it won't run any of the videos. The screen goes to black and it just stays there until I click, at which point it dumps me back to the gallery screen.

I'm running Windows 8.1. Do the videos in this series work for anyone? Does anyone know what codec you need to run them?Last modified on 2020-02-12 at 06:22
#2 by rampaa
2020-02-12 at 07:00
< report >Do you have LAV Filters?
#3 by vempele
2020-02-12 at 14:48
< report >There's a patch that fixes a problem with playing the movies from the gallery. link

I mean, not that it's going to solve your issue, but still relevant.
#4 by fuukanou
2020-02-12 at 18:48
< report >#2, thanks I think that solved it
#3, thanks as well, idk how I missed that when I got the patch for 秋編. I think it's because Seiya-Saiga still says there's no patch for it.
#5 by vempele
2020-02-12 at 20:00
< report >Right? It's not in the official site's downloads section either because why would anyone bother downloading something like that? Seiya-saiga is normally the easiest way to find out if there's a patch and where to download it, some games I have no idea how they intended for people to find the patch at all.Last modified on 2020-02-12 at 20:01

Reply

You must be logged in to reply to this thread.