Animation lag

Posted in

#1 by hunlepto
2021-06-07 at 08:03
< report >For some reason, the game runs very smoothly, but the animations are incredibly laggy for me. While my laptop is not that great, I don't think I have encountered such video lag before with VNs that didn't fix itself after a few seconds. I have been trying to tinket with advanced settings too, but to no avail. Can someone help?Last modified on 2021-06-07 at 08:04
#2 by chaosharbringer
2021-06-07 at 09:42
< report >Advanced Options:
1. Max Framerate, depends on your system but 60 or no limit.
2. thread Partitions, also depends on system but either automatic or 4/8.
3. Memory saving mode, don't if it doesn't do any difference but if it does then use it.

In-game options:
1. FPS, depends on system but use 60 preferably.
2. Message speed, either 99 or 100.
3. Auto mode speed, if you can do 100 and it's still fine then do 100, if not just use 25-50.
4. And if, for some reason, you turned Visual effects off, turn it back on.

Compatibility mode, windows 7.
close other programs, which I presume you did already.
and lastly, restart computer

If you did all those and the lag still persist even during dialogue and not just when going to the next line then you need to upgrade your system I guess or maybe your driver software is out of date.
#3 by hunlepto
2021-06-10 at 15:32
< report >I did most of these and the only thing that helped me significantly was making the animations play in 30FPS, even then, it still stutters a bit when proceeding a line and I don't really like losing quality. So yeah, it seems it's really my outdated laptop that just can't handle it properly (I swear it handled other VNs just fine). I'm now thinking about installing it on my main computer that would have no problem with running it at all or being fine with the quality, so that I don't lose the ability to watch it from the bed;_;
#4 by chaosharbringer
2021-06-11 at 11:54
< report >Well, the stutter when proceeding to the next line also happens to me so, I think it's the VN fault for that one since I can play the Appli and Succubus one just fine without any stutters whatsoever, with the Succubus one having better animations and variations.
#5 by rgamer
2021-06-11 at 19:40
< report >I can also confirm that the first game is just not optimized enough. It used to lag on my old laptop, whereas the second game was running much more smoothly. For me, it was clear that it was due to my laptop being bad.
#6 by hunlepto
2021-06-12 at 07:32
< report >Good to know then that it's not entirely just my laptop's fault.
#7 by sakatagint123
2021-06-13 at 23:40
< report >I'm using an 8 year old laptop and the animations still work fine though...
AMD Radeon HD 8670M 2 GB + Intel Core i3-3217U 1.8GHzLast modified on 2021-06-13 at 23:41
#8 by hunlepto
2021-06-14 at 12:24
< report >AMD A4-9120 Radeon R3, 4 Compute Cores 2C+2G 2.20GHz and 4GB ram. I think it may have to do with my laptop using integrated GPU instead of a normal one.

Reply

You must be logged in to reply to this thread.