Minor error/s

Posted in

#501 by beliar
2020-10-10 at 11:07
< report >Something is going wrong when I'm trying to merge two tags. or rather nothing is going wrong, as nothing is happening. The feature worked before the overhaul how the tags are linked together. Now I open the tag edit tab, add another tag to the "Add tag to merge" field, press "submit", and... nothing.
#502 by yorhel
2020-10-10 at 11:25
< report >The merge feature has changed a tiny bit. Previously it would also move aliases and delete the old tag, but since you don't really need a special function to do that, I've simplified it so that it only merges the votes.

My audit log tells me it worked:
Moved 137/138 votes from Widower Protagonist to Widow(er) Protagonist
#503 by beliar
2020-10-10 at 11:31
< report >Oh, so now we will have to delete the other tag ourselves. I see. It also confused me that the new votes are not immediately apparent in Widow(er) Protagonist, but I suppose I have to wait until the db synchronizes.
#504 by gvbn
2020-10-17 at 07:00
< report >Char page edit log says singular "Hip" when it's plural "Hips" everywhere else. e.g. c60337.2
#505 by mrkew
2020-10-22 at 13:40
< report >Retaining the search field when selecting a different category - For example when you search for "rabbit", it will give you VNs with the word in their name/alias. When you then switch the category from Visual Novels to Producers, it remembers the search word and automatically gives you the list of producers with rabbit in its name. However, it only remembers the search word when switching from certain categories. For example:
Releases -> Producers - Search retained
Producers -> Releases - Search NOT retained

Changing the category from Visual Novels to any of the others retains the search. Same for Releases, Staff, and Characters
Meanwhile changing from Producers, Tags, Traits, or Users to the other categories does not retain the search.

EDIT: I saw the fix got pushed and tried it. It works perfectly, thanks.Last modified on 2020-10-23 at 11:23
#506 by mrkew
2020-10-28 at 12:21
< report >Adding tags looks like this right now which I'm fairly sure it shouldn't - link
Not sure what broke it, but it appears the same for any VN I try to tag both on chrome and FF.
Same for adding traits, I should add.Last modified on 2020-10-28 at 12:26
#507 by yorhel
2020-10-28 at 13:06
< report >I was pretty sure I had broken something, but wasn't sure what. Thanks for finding it. :)
(I am also not sure how many things I broke, the wonders of bad discipline with front-end web development.)

Reply

You must be logged in to reply to this thread.