Minor error/s

Posted in

#126 by takata
2015-01-21 at 05:17
< report >
I've deleted the traits I wanted to delete. If I need to get rid of anything else, I can handle that manually. So please run the script whenever you come around next.
...bracing for impact. o.o
#127 by yorhel
2015-01-21 at 07:11
< report >Done, 7304 character entires edited.
#128 by silence
2015-01-21 at 13:34
< report >Yeah. I can see my 127 notifications (T_T)
Can I somehow mark them all at once to delete?
#129 by yorhel
2015-01-21 at 13:44
< report >Nope, but I can. Done.
#130 by silence
2015-01-21 at 14:21
< report >Thank you :D
#131 by savagetiger
2015-01-27 at 13:10
< report >Is it possible to change the website box on release pages to allow websites with weird characters that are actually correct to be added?

for example, it's either the exclamation point or pound symbol in this site that give an invalid URL error.
link
#132 by savagetiger
2015-01-29 at 19:29
< report >wierd glitch on Kamigami no Asobi - Ludere deorum.
It has a character tab but when you click all you get is black...
#133 by saru
2015-02-01 at 13:25
< report >Tried to add a character and got it duplicated: link Can you please delete the older version?
#134 by dk382
2015-02-01 at 20:22
< report >In the future, please post such requests in t2108
#135 by saru
2015-02-02 at 08:18
< report >OK. But i hope it would not happen anymore.
#136 by yorhel
2015-02-02 at 08:44
< report >
for example, it's either the exclamation point or pound symbol in this site that give an invalid URL error.
http://www.ge-nius.com/#!amadare/c16t2
The URL validator is perhaps a bit too strict, but it's possible to have it accept any URL by replacing some weird characters with their URL-encoded versions. For example, your url should be accepted if you change it as such: http://www.ge-nius.com/#%21amadare/c16t2

EDIT: That should have worked, but for some reason their site doesn't accept it. Hmm.

wierd glitch on Kamigami no Asobi - Ludere deorum.
It has a character tab but when you click all you get is black...
Fixed.Last modified on 2015-02-02 at 08:45
#137 by beliar
2015-02-02 at 08:53
< report >Something I have only just noticed: OELVN tag has been deleted a long time ago, but Seduce Me still clearly shows it. Does that mean that dead tags do not just disappear?
#138 by yorhel
2015-02-02 at 08:57
< report >Hmm. When marking a tag as deleted, all related tag votes should automatically get removed and re-adding it to VNs should be impossible. I don't know why that didn't happen with the OELVN tag, but approving and deleting it again fixed it.Last modified on 2015-02-02 at 08:58
#139 by shogunsp
2015-02-05 at 10:45
< report >Is there a place to report textual mistakes? Or can I just drop them here? I've come across a few, but only feel like submitting them now, so I lost the ones I noticed before.

Anyway, in the description of this tag (Teasing) the following is written: "It is 'supposedly' funny for everyone... other then the teased..." and I think "then" should be "than".Last modified on 2015-02-05 at 13:08
#140 by warfoki
2015-02-09 at 23:47
< report >Previously I could edit all of my posts, even the ones I made years ago. Now I only seem to be able to edit the very recent ones. Is this an intentional change? If yes, why? I really liked it the old way. :(
#141 by wakaranai
2015-02-10 at 00:38
< report >^ link
#142 by warfoki
2015-04-09 at 19:46
< report >Quoting Minah from t3617.607:

OK, I figured out part of the issue with deleted tags showing up on VN pages: if you type a tag name in the "Add Tag" box, deleted tags won't show up. However, if you copy and paste the tag ID number into the "Add Tag" box, you can then select the tag and vote on it.

I'm pretty sure drjones's obsession with adding g1132 to everything is the only example of someone actually bothering to do that, but it's probably a loophole that should be fixed.

EDIT: Nevermind, apparently if you type the name of a deleted tag into the "Add Tag" box and press enter, it gets added to the list even if the drop-down menu says "No results." That's an even bigger bug.

People keep complaining about it to me in that thread, but I can't really fix this. I can downvote individual tags, but since I cannot search for them, that's not a terribly effective way to do things. It'd be nice if deleted tags / traits would be impossible to apply.Last modified on 2015-04-09 at 19:48
#143 by drjones
2015-05-14 at 18:38
< report >I have set a filter on my account so that the main page only shows VNs neither tagged with the "Sexual Content" and "No Sexual Content" tags (to find VNs missing that info). And the filter mostly works.

The problem is that from time to time I get VNs such as Bra-ban! that is tagged but is not filtered out. I think it's because it has negatively votes on children tags, and for some reason that invalidates the filter.

Please fix the filters.
#144 by venomg3
2015-05-14 at 19:45
< report >Sexual Content tag should of been made Meta along time ago and people forced to actually tag the sexual content by its typeLast modified on 2015-05-14 at 20:28
#145 by drjones
2015-05-15 at 08:11
< report >It's a bug nonetheless because the filters aren't working as intended.
#146 by barfboy
2015-07-09 at 18:58
< report >God I suck.

I just submitted two new traits under rape, for Rape by Deception Engages in link and subject link

If they are approved I screwed up on the second one. I added a second 'would' in the last sentence and accidentally left out the alias, "Rape by Fraud"
#147 by wakaranai
2015-08-09 at 15:39
< report >i have the following line in mine "additional css" for quite some time and thought maybe it could be included in site's css:
p.screenshots { overflow: hidden }

this way random screenshots on home page don't overflow outside of their block when viewport is too narrow to contain them all (mobile devices etc).
#148 by warfoki
2015-08-24 at 14:35
< report >[NSFW] link

When I upload images, the screenshot size is there twice for some reason, as illustrated by the image above.
#149 by squishoafish
2015-08-24 at 16:33
< report >Energetic Heroine: a typo in the link in the description
#150 by warfoki
2015-08-24 at 16:35
< report >Fixed.