Steins;Gate US Version Won't Run

Posted in

#1 by startropic1
2014-08-26 at 16:41
I have the US release of Steins;Gate for PC, it's installed but when I try to run it, I just get stuck at a black screen after the bit that tells you the story is fictitious and such. (ie. I don't even make it to the title screen.)

I can't even find a tech support section on JastUSA's website. I've heard there are update patches for this game, but I see no where to download them from JastUSA's site, and they aren't found on the Patches Scrolls either.

Any help would be appreciated.
#2 by pendelhaven
2014-08-26 at 16:46
If I'm getting this right, an opening video is supposed to play but you don't have codecs.

you need CCCP. google it.
#3 by startropic1
2014-08-26 at 16:51
I already downloaded CCCP and installed it. I just finished Chaos;Head a day or 2 ago. Does Steins;Gate use a different codec configuration than Chaos;Head?
#4 by pendelhaven
2014-08-26 at 17:27
it doesn't. which makes everything strange.
#5 by pendelhaven
2014-08-27 at 03:16
Now I remember. back when I played the fan patch I remember downloading something like a dll fix.
#6 by startropic1
2014-08-27 at 20:07
I got it working on a different computer. That PC was a clean windows install and CCCP was the ONLY codec pack installed. Although on that PC when I played the game it didn't play an opening video when I started it just went to the main menu. We'll see how it plays...
#7 by jterror
2014-08-29 at 10:00
Although on that PC when I played the game it didn't play an opening video when I started it just went to the main menu.
Isn't it supposed to be like this? At least for Japanese version movies shown only after some idling in the main menu.
#8 by xhunter
2014-08-29 at 19:25
I never had any openings when I booted the game, personally.
#9 by remdur
2014-08-29 at 21:59
Indeed, there is no opening when you boot the game, it's directly the title screen. So I don't fix it have anything to do with codecs x)
#10 by kureha
2014-08-30 at 16:59
I heard there was a compatibility problem with AMD cards..

Reply

You must be logged in to reply to this thread.